Realm Studio : Bad client version (IDENT, UPLOAD) when opening an instance

cloud

(adz23) #1

Hello,

After connection to my account in Realm Studio, when I try to open an instance, I have an error : “Bad client version (IDENT, UPLOAD)”. So I’m not able to change or add data with Realm studio.
The bug seems to come from Realm Studio as my application still works and manage to connect to Realm.

Can you help me ?

Thanks !!!


(Nikola Irinchev) #2

Correct - it’s a Realm Studio bug. What you can do is go to “Help -> Clear Cache” which should resolve it.


(Keith Blackwell) #3

That does not resolve it for me. In fact, Help->Clear Cache causes the Realm Studio process to die without further ado. Upon reopening it, same problem persists.
image


(adz23) #4

Thanks a lot ! For me it worked after clearing cache.


(Lars Gossard) #5

I’m having this problem too. Additionally, when I quit Realm Studio afterwards, a Realm Studio process keeps running in the background eating up all the CPU. Clearing the cache doesn’t resolve the problem.


(arthur) #6

Same problem here (on windows). Clearing the cache does not solve the problem. The problem occurs only in one of my three ‘realm-instances’. Any other things I can do to get realm-studio working? I have to create a new realm in the instance, but no idea how to do this now


(arthur) #7

I removed realm studio application and removed files in %APPDATA%\Realm Studio. After reinstall of realm-studio I had no ‘bad client version (IDENT, UPLOAD)’ error anymore.


(Lars Gossard) #8

Yep, I uninstalled the App with CleanMyPC and reinstalled it. Problem gone.


(Kræn Hansen) #9