Postgres adapter not being distributed anymore


(tatti vitorino) #1

Hi everybody! We are trying to setup our ROS with the Postgres Data Connector Adapter but the docs says the package is not available anymore! We tried to build our own adapter with no luck! Does anyone know a way to connect the ROS with our Postgres DB or any path we can follow?

tks a lot