Missing the Cloud token - please authenticate first


#1

I tried to create new Instance. I am getting this error.
Missing the Cloud token - please authenticate first.
Noting happens when click “Create New Instance” Button.


#2

The reason for this is that the account is not setup. When the invitation is accepted and the link in the mail is clicked the user logged in directly into the Realm Cloud. If the user tries to create new Instance the following error arises. Just log out and login again using new credentials or authenticating by GitHub. Now new instance can be created without any error.


#3

@paramjit_singh16 Glad you figured this out - we will get this sorted with our Cloud team for initial sign-on


#4

@ianward
I got same message from Realm Cloud. I used just 2 days ago but now I failed to authenticate to get in server.
What should I do?


#5

@Alpaca Have you tried logging in and out? What is your username? Feel free to file a ticket here: support.realm.io


#6

I have tried… I filed a ticket with my username at support.realm.io. Thank you for your reply.