Instance is Not Ready Issue on Realm Platform Creation



Upon creating a new Realm Platform instance, I have been stuck on the “Instance is starting” screen for going on 30 mins now. I have tried re-logging in to the site with no luck. I have also attempted to connect with Realm Studio, and it displays a blank white window when doing so.

I am new to the platform, so I apologize if I am doing something horribly wrong, but I could not find any leads on this issue.



This should not be happening for you. Can you file a ticket here?

Please include the email you are using with your cloud account. Is this your first instance that you are creating?


Yes it is the first instance I am creating. I tried deleting the first hung attempt and now I am stuck again on try #2.

Also, I am using a Github OAuth login to do this, if that makes any difference.

I will go file a ticket now.


Looks like it finally got created. Must have been an intermittent issue.


It’s happening to me now :\ I created several of them as I’m learning how platform works.